1 SIMOTION MCC 4RFEMER

MCC 7 SIMOTION f—FE A miein s, RAMAE, 5T, EPIRER .
MCC 2 —FRALNRME BRI g TE T, N TEAE MCC -4 iy N 22 1 2805t v] L7 R 2% 0
BAEAR S, MR KRG TR I B AL EE . MCC Rplid T IR $AT 118 2 R T«

2 SIMOTION MCC 4RF& 5

2.1 MCC K4t mH
MCC w23 i A 43 5 A EB 5, WIHNMX, S, THR, RSB TIEX.

D 16[%) &) £[%|e| | | ¥ 8 |% O] TIR[E | | [romee =) 3| =
=14 - =151>) | ISRHIRIRII8 Toolbars
Paesmeteesharsbis | VD symbols | Structures | Enumentions |
= B NaC_dwvo_emg =
#) Cradmnawdevin |t Variable e | Dana e | Avawienam | wisdvaee | Comment
* et singhe dive O |
- M CaE -
4] croune srImen 4
>0 wn [ star o Working area
& GLOGAL DEVICE VARLARES k-_
<) MES P
) hsart ace y R
¢ !hw_;s N 4 raLzz
A4 noisory S8

&) EXTERNAL ENCCOERS

A B | me Fﬂ
+) ) TECOLOGY =

=1 () PROGRAMG
% nswrt ST progren
* ) ot MCCure

® ) Msat LAONFBD unk

| A ) F R

[} -
I; | I -
Ot mmmnmmmmmmnamnmnm I.EN. 00 m
harsed 'A::m“u m 1 no - -
. Srvbol bowess mc-d-)d-luﬂj
Fres FLto open Help display, onise mese VLY

Kl 1 MCC %ifH#s i) 5t
X MCC S a if AT DL T 484
1. A DLESE b $% View > Maximize Working Area BY, View > Maximize Detail View Kk
KA AR X BOIRASHE . 367 LA View >Detail View B¢ View > Project Navigator S 5¢ 34
X35
2. A DAYE T H A% Zoom Factor H1i%#E MCC /7 onf b . B3 4% 4F Ctrl [N R g ek
Z MCC EIIK/N



SIEMENS
3. X IH 3 Y X ) MCC B8k MCC Y5 SCAFn] LT . A JLAS MCC Kl MCC i

SCHFES BEATIE, ATCA A R TEEE AT
= PR TAEX R T HIARRE
»  Windows 3 H NEFHEANFET
= I H X RN

2.2 MCC B & HE
A LB SE # Options > Settings, MCC editor 32504028 MCC i 5% 11 J& 14

B ———— o
Wokbench | Access port | Compler | ST edkor / sciinting | ST extemal edior |
Dowloas |  CPUdownload | LAD/FBOD ediol MCedtx | save |
~ Dperand
Stardaid lang age for condtions | LAD 'I Nurrker of characters pes vz |10

Standard langage for vaistle assigomert | fomua 'I Nurber of ez |2

[v Dby known ypes fol tupe specification izt
v Display commerts for externsl vaiables

..........................

Nolice For the 'Permil sngle step’ change lo take &flect, you must save the croect and recompls al

Atbrachen I lJl_)emeh'nenl Hifa
K2 MCC 4

FE ORI AE BR] DL
» RMRIAAMPRMEES . LAD B FBD B formula
= APESE M HIIET: LAD 5k FBD 5k formula
o TERAHIRHL A BN TR,
— GUERIERE T IR, BRI AR — AMMC CIE SO B B (R SO Bl R
— RIS LR T, B AES T I E A e R
» RHPIET

2.3 #HH
FELRF BT LLERE 2 Fho5 s0 H -
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SIEMENS

o IR,
L ES
— WA ARICHS Bl
— AT
o (EFAZERER A BIHZH
o i FHFLEEE 3
o [l &8t Shift+F1 VA H A A< BY

3 MCC R3¢ MCcC H

3.1 #id

MCC J5 AT AR Y 8% vh SIMOTION #4511 Programs SCIF3& R, AT 9w 1)
B/NRAL. MCC EE MCC YE U FIRE ot (BFEFEP Program, PRI FC R £k
FB) , AT TAEW &K MCC S T —A MCC A AT A& 24 MCC K

+-_] A%ES
+-__] EXTERMAL ENCODERS
+-_] PATH OBIECTS
+-_ ] cams
+- ] TECHMOLOGY
=L PROGRAMS
™ Insert ST program
™ Insert MCC unit
™ Insert DCC charts
™ Insert LADIFED unit
¥ 3T 1
= . ¥
- £ MCCUnit_1 «— MCCHEE 3L £
™ Insert MCC chart
_
- e 1)
A moc_2)
= geart) MCCHE
A cam)
o
W pathi)
—-4F LFurit_1
™ Insert LADJFED program
& ladfbd_10)

K| 3 MCC J53C4F1 MCC H

3.2 MCC X

3.2.1 &\ MCC 534
Al PLA R 5 23 MCC S

o HHHMYMEF, PROGRAMS {3 X7 Insert MCC Unit.
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SIEMENS
o ¥ PROGRAMS {3, il H1E+E Insert-> Program -> MCC Unit.
e fili PROGRAMS {3, JHidH S3w ik F¢ Insert new object -> MCC Unit.
FESA XIS RE PN MCC IS 47, 7T B (A-Z,a-2), #7(0-9),
BN RIZRA R, (HARLAR FREBC T RIZ I . AX KNS RTFMATFRIKES
SIMOTION kernel A %
— fRAS V4.1 J2 L) E SIMOTION kernel: % 128 N 74F
— A V4.0 JLLF SIMOTION kernel: % 8 N34
I Hfiy % 16 1 SIMOTION # £ A U ME—
JET] AR NAE S B TS B o WG B, IR B AR B IR S I G B2 AT

BH

e |

é Name: HEEE!m

=

General | Corroilerl Additional settings |

Author: I

Version: |

i~ Existing Programs
KFQuelle_1 (LAD/FBD unit)
MCCUnit_1 (MCC unit)
ST_1(ST program)

Lo

Comment:

X

v

[V Dpen editor automatically
o | |

Kl 4 ¥ N\ MCC JE

3.2.2 MCC YR
I 77 g FEMCCUR A
— FEMCCU A T BAE i £ P40
— SEHHRES MCC Unit > accept and compile B# MCC chart > accept and compile
— RO H N H o, A EE g PRRUE SO, i Faccept and compile.
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SIEMENS

Y PR A R AN IR S BB N E B % R J7 i U HE ) Comipile/check output AR%5H . A PAXY
R RS BoR e AR e A It 7, I R P AT 1B 0.
MCC T. HA%.

K| 5 MCC J5 3 T H A

3.2.3 B39, ¥, MIkR —A~ MCC JECH
FE T 000 1 Fp S ANMCCYE SO 5, AT DA 7 5 32 5 Bl 4 55 B 58 M C C R 3.
PERIBTYT), $ DU B .

3.2.4 MCC IR RIS I B
HEHP A MCC YRS, A, 1EFHIASE P %EFE know-how protection->set.

Know-How Manager - MCCUnit_1 -

Mate: A log-in does not exizt. Entry of a log-in with the
carrespaonding pazsward [min. & characters]

Liag-ir: | Log-off

Fasgword: |

Canfirmatior: |

-

Cloze | Accept | Help

Kl 6 MCC JF LA ik &
FE 5 R HE TP B8 B o A A
B SE HE IR B0 I0H B S RDALAE ], T O BT E I 44 R T A e 4T R
MCC ¥ 3 .

3.25 SHAEAN MCC JEXH
W SN, SHEET DRSS MCC Y5 SCF b iAE, 358 H B HAR T E .
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SIEMENS

1. &8 MCC LA ik ST 15 A8 A SCASCF: 1635 MCC 34 il i3 Export

as ST,

2. 5N ST UAXM: Aili PROGRAM X {432i% % import external source->ST

source.

3. S A XML 32 fF: Expert > Save Project and Export Object.

4. 5\ XML X fF: Expert > Import Object.

3.3 IEEHiFas
A DAY g B 4 O3 TIUBEAT 42 JR i B I A Hb % B
1. 4 REE: Fxtiim H b e Wi iE S

% $% Tools > Settings, %+ Compiler FRZx 4 1R AS L T HEAT ¥ B

Download |  CPUdownload |  LAD/FBDedtor |  MCC edior

Workbench l Access point Compiler I ST editor / scripting

i~ Project options

ST extemal editor

<o
e
<o
<lw
<
<
<>
1~

\Warning classes:

[V Selective linking

[V Use preprocessor

™ Permit program status

[ Permit language extensions

[ Only create program instance data once

Standard setting

™ Display all messages with 'Save and compile all'

Save

Coce_|

Help

K7 gidasieRmiE

2. ABLE: WA MCC IRRE P 4B E, WVERHERE.

Fiili MCC S, kiEimiE, LB ik asbriS B E .
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SIEMENS

MCC unit properties

v |gnaore global settings

I Suppress wamings

General  Compiler | Additional zettings | Compilation | Object address]

0123 465%67
Warning clazzes: Vivivivivwivivl
v Selective linking
I Usze preprocessor
W Permit program status
I Permit language extensions
[~ Only create program instance data once
v Permit OPC#ML [load symboals to BT)
[v Permit single step
Cancel ‘ Help

K8 G it A i B

3. A E IR
o 204 J5 % E Ignore global settings:
g FHE ARG ERER, 2RRERZIE,

K AR ERIMEN, TR EEH KGR,
o P 1R A5 e B 103 [l Suppress warnings:

b IR R E AN 2R E TR E.
AN g P AR IR B S SO B R .

o RS2 Warning classes: R4 7£Suppress warnings A B B A 2.

M Y PR AR H U AR RS B

AL G PR AN H LSS R EE

. %P ME4ERE Selective linking:

e A AT P TR B ok A A AR
AR s AR AT AT R R I OR B R A AR
o 1 F AL FE 2% Use preprocessor:

e A FoAL 2 2.

AR AN PR

o fFREFEFIRA Enable program status:
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Page 7-24



SIEMENS

e AR RN BORE A SR I AR e AR B

AR AR PR

o RVFIE S $7E Permit language extensions

e o 51EC 61131-3 48— iE T .

AKigH: HIZ4T A IEC 61131-3M R FEE S .

o WA A 5249 — % Only create program instance data once
Mer: R B A AR B AR AR e B P A A X A — Ik

AR P R B A M A A A A A N B AE 5 O P A s o o

e  [ffEOPC-XML Enable OPC-XML

% HN A5 545 B R T SIMOTION #45H ($6%1_exportUnitDataSet Al
_importUnitDataSet 5K 1% &)

° Permit single step

e F I P AR A AR A BERE e 0 B0 3
3.4 MCCH

3.41FA—/ MCCH
AL R A i AN — 1 MMCCH:

o {ELH W BEHE HAEMCC YA T X4l AMCCE]
e ZHaHHIEPE Insert > Program > MCC chart .
o 1iiMCCIE i+ Insert new object > MCC chart .
FE R TERE TP AMCCIE A 1447, 271 44 SR [FIMCCIE S o IR R4
FIMCCHEI2RMY, 7. BRI R T SRS e e A8 oA ()R o v A FH D ke %
Exportable 2 iEHE. 18 AT DU AAE 8 IRAA(E B o
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Insert MCC chart

I anne: MCC 3]

General l

Creation type: J Frogram
Exportable v

Existing POU names

=

Authar:

Wersion:

bka
cali
mec_ 1
mcc_2
Tun
S

Cornment:

[ Open editar automatically

Cancel ‘ Help

K7 6 AMCCH

MCCHEIARE Mm%, LI SMCCIE T I HAMMCCE —R4iiE. [RMCCIECH—
FE, MCCIEIt ] LLFEATHE UL BIY) . RGNS AN B e . I8 mT AAETR H SN B S HMCCH .

3.4.2 #E MCC EI7E MCC JE 4 K
MCC EEMCCIE ST AT A T4 AR S8, Bl fin— AN BR B0 Z0E 8 FH R4 B o

A AAE IS H P SEAE A MCC ], EPREESE B i FEUP B Down i B -

4 MCC 4 HIfEH

4.1 iR

A MCC 2 L Tk . XML Z M5 A MCC 5&. R /7148 & NP

AT
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SIEMENS

EaMCC - [C230_1.MCCQue_3][MCC_3 *] =] E3 |
Parameters/variables IIIO symbols | Structures | Enumerations |
Name | Variabletype | Datatype | Armaylength | initialvalue | Comment |

1

START [)

Kl 8 = MCC K

4.2 MCC 74

A MR dEA MCC g4
1. 25 MCC Chart > Insert i A\ MCC 4.
2. MCC %’ as TR

THEEPAE 7RSS, mdwn va+4 , W A HA
MR, ORI ENZ I B, 2 A SRRk, SRJE AT AR B A - 2
AR,

-_|g|_| el el Lal l"lill/l

@Sgég él@%/é@!@é./@é

0,2 TRIE4 0,811 5% 4

0,3 FF IR 0,9 P4t

0,4 Wiz 0,103 ifl

0,5 fiife fbig T 0,11 5. A 4

0,6 N O, 12%wh &5, W& A AT Fe )
0,7 KA dn 4 0,13[FF i 4
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0,142 i i 2
O,15FE )i &
0,164 A
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SIEMENS

FERREIFI MCC fir4

>
\h%]?

v = =7 | & B E

- |
Task commands [ X |

Program structures B3

AL

Single axis commands B3

tr| | E il il 7 |0
U

* i | 75| Gl

. -l

Gearing and camming commands 3
N

TEZR T e  THRAERF P —A MCC @4, &P EHE N\ MCC &M &, £
HAi G i B 2o
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=\l ]| 2|53 ]| B L[| B[l L

Single axis commands
M@M‘MM&&M@M&M&]@I
i,

2. Insert a command from the command list.

Start START

Position axis ‘ J

9 A4 MCC s

4.3 MCC i B2

MCC 2 [t d R b4 s ARG R, MR 4R 2 s IR, HiAti MCC a4 R
IR, MCC fir 4 F TR 5 £oRar & M Thag, ASIE Bl LLX 4y 4 ) 28 8L

o kiifh: HAMSL

o [iffi: TR

o L. FFiimd

o It {Fikm4

PAR 2 — M) MCC i 4

1 | 'I
Position axis Axis_1 H—@

L3 s

0,1 B EW A

0,2 TO 14

0,3 A E AR

0.4 w295

0,5 W S RIHESH, HSHA L

0,6 AT s
0,7 Tk R
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4.4 3 MCC frAinye e SIEMENS

A =M I75 N MCC iy & iR :

1. i\ Command block, fl% K4 N R

2. FARLIERE, BT SCAR T E

3. R ERE, A AR INARE A fr £1% % Insert comment

45 ¥, #I, W, BV, Kl MCC a4
BUbR AT e R MCC 74, Bitsh Rbrei 2 a4, aTClskr#E 0L, MRS, 8000, REMSHRLE.

4.6 B/ B~ MCC ird
N T IR R AT DAE— ey A Bealie ok, BRIy S AR AT . 4% MCC b, fEPRESE R
rh 1%+ Mask in B Mask out.

4.7 BIEAEER

N TSR R A5 ST R, R DA AR B — RS MCC s 24k, £ MCC #2)7
R A AL, FTRAEATHE DURG, W 2 A

A 2 MBI T

1. HTHERESEAN —ANF B, WEHTIF, WERT.

2. R B G I 1A A4 ik Create Module, A= plifitk. ik 10,

Shoricut menu

Cut
Copy

[elete

Sekct 4l

-
|

—:—> »I@:uoouu&
|
l\

l

|

I
¥4
\ 200 autchm=du

Selected commands

K 10 4% MCC #ir 2 #idh
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Skt A ot MBS e v B Zoom in to Module a7 0 3770 £ MR NS
[T B SR AR AR A2 e . R (B T 1 [ 28 Bl A PR B ik £ Zoom out of module [5] 3] J5 2
o

R AR U AR A T DLAE PR SE B P % cancel module, BEHH R S E TR K.

4.8 MCC fr &S HLE O

BT 1) MCC iy & 5GBS HU & 1, iy & B0E TE RS ik $% Parameterize
Command ] T HSHAE . T HSEAGE )5, 7T U7 H AR
N A SHAGE

FET D i B FEdr & I ERAERT B, A JLAMRRE, A TRIRE 58— Mg
parameter AN Z, HAWPRZE N AL TTER, B0EAERIME.

T T 2 AT s B AR 7 AR

®
[Position axis [motion_Jf 7]
’ m Aixis ||nca_5-u.v. ;]
Parameler ] Dynanicsl Emclt]
(9 o |
O —
- "“'--._____-»._‘-\ Position 1000 m
(7)-«—-_\__ T Tupe [bsoute =l
T Vot [100 =
Tianstion behavier | Substiule =] A "
I Delap progiam eHacuwicn Ih!ot.:n comrpleted ;I | ‘ — \2)
IT' Carcel | Accepl I Hep I

g & & &

0,1 FR&&ik %

0,2 BPEEAT N FIFE T E I A5 2
0,3 TELH )

0,4 BLFHZH

0,5 KHEH M, BEFRERSH
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6 R 2R P B L SIEMENS
o, 7 I Yl 5| FRIEFEHE

0,8 FIRIEFEHE

0,9 HiI NHE

K11 MCC a4 N
B NAVE P o N B S B AL 5
» fH: AR ERMANERGHER, $EnE RS BRI MAREREE. TEOREERR
FATEE 10 g, AT DOdE I HE P ) 7 N
= A B A 2 B B B AE
FI R PSR T LA R LI
i BRI
» Default: fFHACE TO I FIAE
= Last programmed: _FIRIgRFE(EF S EUE.
= |ast programmed velocity: HHEEA . EIRGRFE R
= Current: UG R SRR B 038 1 S AU A
A AR AE : ) DUZE AR AR, R DAE R NE
BN AT T H) B
= ACE TO I HY s shs
= %ZHECMAER A 5L

4.9 FHEFRE
KHRGy Wi B2 i 5 B SO TRAE FP AR 5 T ah S S HbnRs . I B AT DUFR 5 1 it 2 ) 2K
RIVLRAH R INTRE o LA jerko

Paaneler Dynamics IEmeltl

Jark Jerk

[Def:ul' L]Imnv‘s’ :I lDelauP ;"mm):’ L]
Accaleration D ecel= alicn

i e =) Veloxily crofie |10 =iz =]
Jark | Smocth I~ Jerk

|Def=ul | [mmie w| [Detaut *|[rmie ]

K12 MCC 2 ah s
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410 Expert ¥3%8 SIEMENS

Ko iz shiz il i 2456 Expert 4755, Ay S0EA AR 7L HE
»  JE X CommandID KRR, T4 iz

= RN ZHOME R RO B A A

. i A IR Rl 4E AR

4.11 AT AP IER R E

4.11.1 TETH
XtFizahiEtlar4, nrCAE e r e ardr 2 T . RN T LR B R AT N
CHZ IR S, MEZRIEHIHE) .

AT K EEiba

1R Subsitute /—\ SERIATHAE T2 o 91T A B
I

BN Attach /AVAVA A ) i -2 BRINAE 11 A2 JS 1T
HR A a2 2T

B R R A ) > WL B i 2 BINAE 24 T e S T

Attach, delete pending ,\/\ / N\ | R S

command

Al# Blending /= 24 2 iy 4 DR P i R 7
e

M1 Superimose ——\ G P2 i & B N E 4 AT 4

®1 SEITAKNBE

4.11.2 FEFFEREE
AR O 8 T — A A ARHEREOE . RN A S BT B ATy A HE
a2 IX AT, MCC EE FMFHEd], DI BN IR i 1 -

FE P e L3 ETipu
iZ#h T 46 Motion start m HATRIIE SR E e~ — %4
4,
fniE 45 W Acceleration end ,Av ARSI IR S R E R N — 2%
/ i
HETHIE s BE JF I T — %%

3o i 7k /FT\
Speed/velocity reached
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QIE

LA I
THaG R A FTEZ BT AR T A6 T — 2%
| / K\
Start of deceleration phase e,
O ER RS \ pr— BOE EARANAS R T IR T — 2%
End of setpoint interpolation / A,
S L e AFT AT AR E I T —2F 2
Motion is finished / \ / \ a
Axis stopped
= e BRI D JE IV AE T — 2% &
Axis synchronized Cv (r
ol % J5 BRI JEITAE T — 2% .
Axis homed DI—ID

R2 LA
5 MCC %wf2

5.1 8%E X
Ap g A] AR ST 30 VE 2% B MCC IR SR AR & 7 B R 5 MCC B &

RA4H4E MCC Y5 fF 5L MCC & P AR & 72 e

51.1 B X B TERE

PR E o X

HLICASEAE MCC PSR A W], IRYEE SRR EAR, 228 WA HGEH BAE

= EEAXGE X

AL AETREANPE A ARG T HARE T DA HMIBEE 5 ], 3338 ] AR A IR 7 Uy

o $2 AR RE UK K 64K
= ESCHIXE XER
5E AR AL IR SO A 2

INTERFACE fexportod dudlaration)
Paramatar Illl'.l symbaks | Sructwes | Enuvaratians | Connecticns |
| e l Vermble type I Bl type lht.wl bl v | Comment |
(-
IMPLEMENTATION fsource-i d decl
Parameter |ll symbals | Structures | Enumarations l Connections |
| weme | Varande type | Bata type | merayioogn | welusie | Comment |
l

K13 E R eAE
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R SIEMENS
Il B 25 B H REAE 8 CERIRRF o (F2 /7, FC, FB) Hvi.
FT7F MCC B LA & X e AR E .

Paramaiarsfvariables VO symbols I Structures | Enumarations |
Nome Absalute identinier Data type Comment |
n_ver T BYTE k=i

H_
2

Kl 14 52 i A2 &

5.2 BEBIRRE AR
A 7 IR T DA SRR . BCRE T DA SRV BLIRRE i ) AR 1 X o s SR
B, B REORE,
o WISLEEE X B conection FRAEIT, MEEBERE AR R LT A BB ARIRRR R i
TR ST 4R
o WISLTESTHLK 8L conection FRASI, MEE BRI AR LR Al T A BB B AR IR

53 TEF
HEG AR R SE TP, SRR . FREFSRARN, 2R 4T

FEB TR PGS, TRFIAT SR B 2 FRIIFER .

Calling MCC chart: Subroutine:
Program, function (FC) or Function (FC) or
function block (FB) function block (FB)

-

END

\/
F\

\_'_l

4 N
END

Figure 4-25 Execution of a subroutine

Kl 15 MCC &7
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531 TFREPAMEERS (EC) MEHH (ER) SIEMENS

FC &AM SEIEH THEFF, W@ i B BT 58 5 J5 I R B HIME A AR AE . 72T IR
BRI B8R 4 I AR AT AR AL

FB 2 i SHUE TR, FBREFHATE R AR R FF AR, A R4 7 B g i i
B R A RAT -

i/ FB Z R 2E5E X FB sfsl, B L FB RAMAR S . nf LA LML) FB SEf .

532 ERFMTEFZENSHIELE
FC FB A%, fAft, f SRR AR BRI AR . XA R UL FC FB H15E X

o i NS4 VAR_INPUT
o iy N 2% VAR_IN_OUT

o Gt 4 (KX FB A 20): VAR_OUTPUT

EWH FB FC I, fREMABHNESHME, HBidss .

FC mJ LR @R EME, IR [EMEIZRAE FC & IR E

FB 1] LA N 24, B tH 2okl BI85 vl LABERS 4 17 i)

53.3 #AFCFB
37 FB FC BB IR A 3 MCC FE/73E 4L
1. #i X MCC H.
2. #E25A k£ Function B{ Function block.
3. 4nRi%4% T Function, FHEEFEIREIMARERM (<->FRTLREED .
4. GRS FC FB 7 B HAWIRFE P R4 A F, )/2)i% Exportable &1,
5. MERET
FC 1 H iR $ 44 =R B T 2ok ALk [R5 . FB Herbn] B HE i H AR S A

5.3.4 FB FC [

l@ pos_==qu (25.4.120)
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Subroutine call [all_1]

K16 TREFHIEA

7E MCC B THA AT DLk £ 7R F IR dr 4. FTITZH0m AN & 1 A BLE SRS FB FC 142
Fr B PR ) FC FB. I THIARIRAE 2 T BhAas A EL B R IE 5

5.4 RARHEH
FEISH P YL T AR PEARSE S nl I ARG . AT DAL H sl e J B A RIA )

7
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[EEE————_ Project navigator

SIEMENS

|<Seau:h text>

|c240

@

.
3

.

&=

H-E-E-E-E-E

&

Project Command library I

Additional system functions
Alarms and messages
Bit string

- Character strings

Communication

Conwersion

BOOL

BYTE

DINT

DWORD

INT

IREAL

Marshalling

Other data types
anyobiject_to_object
enum_to_dint
structalarmid_to_dint

Real

SINT

Time

Type information

UDINT

UINT

USINT

- WORD

Drives

170 modules

Logic

Mathematical functions

PLCopen

Task system

Technology

#

o-&-E=-E-EH-E-E

+

#-E-E-F-E

-

&

H
=] af=

17 RGRE

BT AR] MCC 24t b0 B0 i R R e AL

‘m’ _saveunitdataset
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QIEIIENS

System funchion call |all_1] ki B

ED

cavsuntdatasel

| Mamc | Onoff |  Datatwe | | Dofaukvalu

ANENT_ST

=
—
=
T
—
0
—
id

IS

K 18 MCC # 5t HUH]

6 MCC KR
AN AR MCC o H 45 1 72

6.1 BREFEFFHIPAT

EREFDIRE B AE P HBATIRAS, [ RE I IE R A 8. fERE P is 4TI A BE A e B ANl R
Thhe. SLINREREERENS, METHBIE K &2 HE AR, EXMRE T ARBERET -

o I EHAT RERTE A R

»  ATIFAREERER RO R FP 4% MCC chart > Monitor .

= FR%EFE MCC chart > Monitor, HUHEREZINAE.

6.2 BFHEIIIT
fii e LT BE AT EFT R B FE 0 MCC 1K, #4% MCC chart > Properties. 2Ji% Single step. %

B NEFET . 1E48)51%%E MCC chart > Single step.
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P MCC B2 i T — (T S B AT D) Y T g i st 7 1 gt o R E N e

i, NP ERHT A S R R R . AT IEE ST Ay & B AR IR . KRR T ARE
BURERr . fEREH P IRE AN .4 MCC B 2.

6.3 BEFRE
P2 PP RS T LARISR MR 4% T 1 A 2 AR
e |F: Program branch
e WHILE: Loop with condition at the start
e UNTIL: Loop with condition at the end
e ST zoom
I Tl BEAE 2 PN P AR AR AR
N TAERESEThAE, SIMOTION B HYBREESE P BEUR B E A, el s, 47T
MCC 5 SCAH 1) @ P AE e R 5 A AR P IR AS I 4% Permit program status, #8541 T #.

HELRIBITIER, FTIF MCC EIXUHFTIF IF , WHILE, UNTIL, ST zoom Ihfigd, iE#: MCC
chart > Program status X257 4%, FRIEHTE LR s .
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