Type de contribution : FAQ, ID de la contribution : 10035374, Date de la contribution : 18/01/2012
(0)
Évaluer

Pourquoi l'Upgrade actuel du logiciel ne peut-il pas être installé ?

  • Contribution
  • Concerne le/les produits(s)

Description :
Un Upgrade contient un nouveau paquet logiciel avec de nouvelles fonctions. A cette occasion, les licences déjà acquises sont aussi mises à niveau. Un Service Pack (Update) est un logiciel visant à la correction d'erreurs, et ne contient en règle générale aucune extension de fonctionnalité. Ainsi un Upgrade ( mise à niveau ) n'est possible qu'avec le logiciel identique.

STEP 7 Professional est un paquet logiciel spécial, qui est composé des logiciels individuels STEP 7, S7-GRAPH, S7-SCL et S7-PLCSIM. Il possède un environnement de Setup et une autorisation/licence particulière. L'Upgradde séparé de l'un des logiciels contenus n'est pas possible.

Il est également possible de se procurer les programmes STEP 7, S7-GRAPH, S7-SCL et S7-PLCSIM en tant que composants individuels.

Exemple 1 :
Vous utilisez STEP 7 Professional Edition 2006. Vous pouvez installer ici seulement la mise à jour pour STEP 7 Professional Edition 2010.
La mise à niveau de par ex. S7-GRAPH V5.1 ne s'installera pas.

Exemple 2 :
Vous utilisez STEP 7 V5.4 et vous souhaitez l'actualiser en STEP 7 V5.5. Une installation de la mise à niveau pour STEP 7 Professional Edition 2010 est ici possible. Vous avez besoin ici de la mise à niveau pour STEP 7 V5.5.

Note : 
Pour la mise à niveau de STEP 7 V3.x à 5.x en STEP 7 Professional Edition 2006, il existe le Powerpack: MLFB 6ES7810-5CC10-0YC5
 

STEP 7 Professional Edition 2010 STEP 7 Professional Edition 2006
STEP 7 V5.5 STEP 7 V5.4
S7-SCL V5.3 S7-SCL V5.3
S7-GRAPH V5.3 S7-GRAPH V5.3
S7-PLCSIM V5.4 S7-PLCSIM V5.3/V5.4 (en fonction du Service Release)
Tableau  1 : STEP 7 Professional - Version des programmes

Dans le tableau suivant, vous trouverez les liens des mises à niveau correspondantes.

 

Paquets logiciels Références des mises à niveau actuelles Services-Packs actuels
STEP 7 V5.4 6ES7810-4CC08-0YE5 SP5:
36184684
STEP 7 V5.5 6ES7810-4CC10-0YE5 SP1:
52336451
S7-GRAPH V5.2 6ES7811-0CC05-0YX4 SP3:
16643140
S7-GRAPH V5.3 6ES7811-0CC06-0YE5 SP7:
51884382
S7-SCL V5.3 6ES7811-1CC05-0YE5 SP6:
54362109
S7-PLCSIM V5.3 6ES7841-0CC04-0YE5 SP1:
21567015
S7-PLCSIM V5.4 6ES7841-0CC05-0YE5 SP5:
51884628
STEP 7 Professional Edition 2006 6ES7810-5CC10-0YE5 SR6:
36184850
STEP 7 Professional Edition 2010 6ES7810-5CC11-0YE5 SR1:
52336670
Tableau 2 : Aperçu des Upgrades et Services Packs actuels

Mots-clefs :
Interruption de l'installation

Détails de l'erreur
Description détaillée de l'erreur
Aidez-nous à améliorer notre support en ligne.
La page demandée ne peut pas être affichée. Veuillez contacter le gestionnaire du site.
Contacter le gestionnaire du site