×
Siemens Industry Online Support
Siemens AG
Entry type: FAQ Entry ID: 22309278, Entry date: 11/28/2005
(0)
Rate

How do you install a more recent Service Pack for Windows 2000 MUI?

  • Entry
  • Associated product(s)

Configuration Notes:
In order to install a Service Pack update (e.g. SP4) in Windows 2000 MUI  you need the English Service Pack 4. You cannot install a Service Pack in another language here, because Windows 2000 MUI is based on the English version of Windows 2000.

Note:
Before installing the update you must also switch the operating system to "English". Information on switching over the language for the menus and dialog boxes in the Control Panel are available in our FAQ:

  • How do you switch the operating system to English?
    Answer in Entry ID: 22309945

Keywords:
OPSYS


Security information
In order to protect technical infrastructures, systems, machines and networks against cyber threats, it is necessary to implement – and continuously maintain – a holistic, state-of-the-art IT security concept. Siemens’ products and solutions constitute one element of such a concept. For more information about cyber security, please visit
https://www.siemens.com/cybersecurity#Ouraspiration.