×
Siemens Industry Online Support
Siemens AG
Beitragstyp: FAQ Beitrags-ID: 8460601, Beitragsdatum: 20.08.2003
(3)
Bewerten

Kompatibilität von COM PROFIBUS Versionen mit Windows-Betriebssystemen

  • Beitrag
  • Betrifft Produkt(e)

FRAGE:
Welche COM PROFIBUS Version ist mit welchem Windows-Betriebssystem kompatibel?

ANTWORT:
Eine Übersicht über die Systemvoraussetzungen erhalten Sie in der folgenden Tabelle:

COM PROFIBUS

Windows '95

Windows '98

Windows ME

Windows NT 4.0

Windows 2000

Windows XP

V 3.0

X

-

-

-

-

-

V 3.1

X

-

-

-

-

-

V 3.2

X

-

-

-

-

-

V 3.3

X

- 1.)

-

-

-

-

V 5.0

X

X

-

X, ab NT4 + SP3

-

-

V 5.1

X

X

X

-

X

-

V 5.1 SP1/SP2

X

X

X

X, ab NT4 + SP5

X

-

1.) Der Einsatz von COM PROFIBUS V3.3 mit DP-Online Funktionen ist unter Windows 98 nur bedingt möglich. Beachten Sie bitte hierzu den FAQ unter der Beitrags-ID 1765665.

Suchbegriffe:
Softwareabhängigkeiten, Systemvoraussetzung


Securityhinweise
Um technische Infrastruktur, Systeme, Maschinen und Netzwerke gegen Cyber-Bedrohungen zu sichern, ist es erforderlich, ein ganzheitliches IT Security-Konzept zu implementieren (und kontinuierlich aufrechtzuerhalten), das dem aktuellen Stand der Technik entspricht. Die Produkte und Lösungen von Siemens formen nur einen Bestandteil eines solchen Konzepts. Weitergehende Informationen über Cyber Security finden Sie unter
https://www.siemens.com/cybersecurity#Ouraspiration.