×
Siemens Industry Online Support
Siemens AG
  • Content
  • Search
  • Index
  • SIMIT Virtual Controller (VC) - Reference Manual
    • Introduction
      • The user interface of SIMIT VC
      • Overview of symbols
      • Sorting table contents
      • Filtering table contents
      • Basic operator control actions
      • Wizards
      • Automatic check of entries
    • Abbreviations
    • Regular expressions
    (0)
    Rate

    Entry type: Manual, Entry ID: 107196861, Entry date: 12/11/2014

    SIMIT Virtual Controller (VC) - Reference Manual

    Document: SIMIT Virtual Controller (VC) - Reference Manual (11/2014, English)
    Type of topic: Fact

    The user interface of SIMIT VC

    The Emulation Manager opens when you start SIMIT VC. The operator control actions, dialog boxes and wizards are called and shown in the Emulation Manager.

    (1) Menu bar

    The menu bar provides access to actions and functions of SIMIT VC. The display of the menu bar is context-dependent. After starting SIMIT VC , for example, only the "Start" menu command is available here.

    SIMIT VC has the following menus:

    • Start
      You can find additional information on this in the section: "Start" menu
    • Project
      You can find additional information on this in the section: "Project" menu
    • Import
      You can find additional information on this in the section: "Import" menu
    • Emulation
      You can find additional information on this in the section: "Emulation" menu
    • Edit
      You can find additional information on this in the section: "Edit" menu
    • Help
      You can find additional information on this in the section: "Help" menu

    (2) Toolbar

    You use the toolbar to directly select frequently used functions. The symbols available vary depending on which document or dialog box is active. You can also use these buttons to put open documents in the foreground. You will find an overview and a brief description of the symbols in section: Overview of symbols.

    (3) Tabs

    Work areas such as projects or certain default setting documents are displayed in individual tabs. All project-related tabs have their own work area. The documents can be moved, minimized, maximized or resized.

    (4) Active dialog box

    The currently active dialog box is in the foreground. The menu bar and the toolbar match this dialog box.

    (5) Document information

    The following symbols followed by a corresponding number are used to display the document information:

     

    The total number of data records currently displayed in the document.

     

    The total number of data records currently selected in the document.

    The total number of directly changed data records in the document that have not yet been backed up.

     

    The last time and date on which the data records displayed in the document were updated.

    (6) Message log

    Context-dependent messages for executed actions are displayed in the message log. The messages are listed from bottom to top, the last (newest) message is displayed at the top. Each message has one of the following 3 symbols.

    • (error)
    • (warning)
    • (information)

    Each message has a date and a description.

    To clear the list, select a message and select the "Delete" command from the shortcut menu.

    There is a dividing line above the message log (in the figure you can see two small arrows). You can adjust the size of the message log using this dividing line. Left-click on the dividing line and drag it to the required position.



     

    Support to the statistics
    With this function the IDs found are listed according to number (format .txt).

    Generate list
    Copy URL
    Display page in new design
    mySupport Cockpit